New Theme!

Debugging - Report Issues - Suggestions
UptownSport
US Bank Plaza
Posts: 607
Joined: July 23rd, 2012, 12:07 am

Re: New Theme!

Postby UptownSport » February 7th, 2013, 11:09 pm

I don't have patience to ensure mods are carried over with every phpBB update;
therefore I do no mods!

MNdible
is great.
Posts: 5817
Joined: June 8th, 2012, 8:14 pm
Location: Minneapolis

Re: New Theme!

Postby MNdible » February 8th, 2013, 8:23 am

Shawn wrote:When you mean unread posts, do you mean the "Latest unread post" thing, or just unread posts? It's on the main page.

Anyone have good coding/html/php/css skills and able to help out with pulling the code for the "Latest unread post" from the old theme and adding it to the new theme. I just tried and failed quite a few times. Suggestions or help in this case would be appreciated!
Yes, it's the ability to go from the sub-directory straight to the oldest unread post -- in particularly busy threads, or if you don't visit the forum compulsively (does not apply to me), the oldest unread post may be back a page or two. It makes sure you catch up on the full conversation, and aren't just reacting to the newest post.

Sorry, I have no coding ability to offer.

User avatar
mister.shoes
Wells Fargo Center
Posts: 1287
Joined: November 26th, 2012, 10:22 am

Re: New Theme!

Postby mister.shoes » February 8th, 2013, 11:56 am

Shawn wrote:Anyone have good coding/html/php/css skills and able to help out with pulling the code for the "Latest unread post" from the old theme and adding it to the new theme. I just tried and failed quite a few times. Suggestions or help in this case would be appreciated!
It's been quite a while since I worked on phpBB and my php in general is pretty rusty and I'm very time-limited these days, but I could be of help. :)
The problem with being an introvert online is that no one knows you're just hanging out and listening.

spearson
Union Depot
Posts: 310
Joined: July 9th, 2012, 2:29 pm

Re: New Theme!

Postby spearson » February 8th, 2013, 12:18 pm

Need the breadcrumb links restored at the top left of the thread.

For example, the top left now just links to itself with "New Theme!". Before there would be three links: "Updates -> Announcements - Problems - Suggestions -> New Theme!" It was very handy to have those links there to navigate back to the forum or section index.

minneapolisguy
Nicollet Mall
Posts: 114
Joined: June 1st, 2012, 5:03 pm

Re: New Theme!

Postby minneapolisguy » February 10th, 2013, 2:36 pm

Love that we can post larger size photos now!

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: New Theme!

Postby Shawn » February 13th, 2013, 3:11 pm

spearson wrote:Need the breadcrumb links restored at the top left of the thread.

For example, the top left now just links to itself with "New Theme!". Before there would be three links: "Updates -> Announcements - Problems - Suggestions -> New Theme!" It was very handy to have those links there to navigate back to the forum or section index.
Is the one at the bottom of the page good enough? It has the previous page but not the main index page. I can copy the lower breadcrumb link up to the top as well. Otherwise I can try to find the code for the full breadcrumb link that is found in other themes.

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: New Theme!

Postby mulad » February 20th, 2013, 3:42 pm

I see that the favicon seems to have gone missing.

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: New Theme!

Postby mulad » February 21st, 2013, 11:16 am

I can't get the posting screen to show up with the new theme right now, though the mobile theme seems to be working. The web page aborts partway through creating the posting box and spits up a PHP error.

mattaudio
Stone Arch Bridge
Posts: 7937
Joined: June 19th, 2012, 2:04 pm
Location: NORI: NOrth of RIchfield

Re: New Theme!

Postby mattaudio » February 21st, 2013, 11:23 am

Same here. Parse error: syntax error, unexpected $end in /home/mspdjcom/public_html/mpls2020/minnescraper/cache/tpl_we-clearblue_posting_buttons.html.php on line 117

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: New Theme!

Postby Shawn » February 21st, 2013, 11:43 am

I have fixed this issue five times...must be some module that keeps messing up the code. I'll fix it when I got back from lunch in a bit.


Return to “Updates - Announcements - Problems - Suggestions”

Who is online

Users browsing this forum: No registered users and 3 guests