Forum Maintenance & Technical Issues

Debugging - Report Issues - Suggestions
seanrichardryan
Capella Tower
Posts: 3817
Joined: June 3rd, 2012, 9:33 pm
Location: Merriam Park, St. Paul
Contact:

Re: Maintenance

Postby seanrichardryan » March 19th, 2016, 8:40 am

Ah, just like the old days.
Q. What, what? A. In da butt.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 19th, 2016, 9:02 am

Rube Dali wrote:Anyone having trouble logging on AND staying logged on? Everytime I come to the site I have to log in, and pick remember me, only to comeback to the site and have to log on again.
Try again now. There was a "cookie domain" issue due to the domain name change, but I just fixed it. If it's still acting up, I'd wipe all your browser cookies and try once more.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 19th, 2016, 9:05 am

If there's anything else off (other than the obvious cosmetic changes), let me know here!

Online
User avatar
Nathan
Capella Tower
Posts: 3934
Joined: June 1st, 2012, 10:42 am

Re: Maintenance

Postby Nathan » March 19th, 2016, 9:55 am

I was just coming to say that I have to re log in every time, in Chrome and other browsers. Still just happened.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 19th, 2016, 10:00 am

^ Can you retest? Like, log in, close the window, and try again. The change I made wasn't "retroactive" -- but it should work for sessions initiated after I posted that.

twinkess
Rice Park
Posts: 408
Joined: November 26th, 2012, 10:46 am

Re: Maintenance

Postby twinkess » March 19th, 2016, 10:13 am

Will the mobile theme be coming back?

Online
User avatar
Nathan
Capella Tower
Posts: 3934
Joined: June 1st, 2012, 10:42 am

Re: Maintenance

Postby Nathan » March 19th, 2016, 11:06 am

Worked on my mobile, will have to try chrome when I get home.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 19th, 2016, 11:47 am

twinkess wrote:Will the mobile theme be coming back?
The new theme adapts pretty well on mobile, so I hadn't planned on it, but I haven't talked to Nick, et al about it yet. Is the mobile-specific thing something you really miss?

Silophant
Moderator
Posts: 3433
Joined: June 20th, 2012, 4:33 pm
Location: The Gateway

Re: Maintenance

Postby Silophant » March 19th, 2016, 11:56 am

I miss being able to see the most recent post time for a given forum right from the main page. Might just be a setting that I'm missing?

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 19th, 2016, 12:35 pm

^ Should still be there? The Last Post column. Right now, I see:

Re: Maintenance
by Silophant
March 19th, 2016, 12:56 pm

Didier
Capella Tower
Posts: 2338
Joined: June 3rd, 2012, 10:11 am
Location: MSP

Re: Maintenance

Postby Didier » March 19th, 2016, 12:36 pm

The mobile theme took you to the most recent post in a thread automatically, whereas the new one you have to click the little button, which is easy to miss. Not a huge deal, but a thing.

User avatar
FISHMANPET
IDS Center
Posts: 4564
Joined: June 6th, 2012, 2:19 pm
Location: Corcoran

Re: Maintenance

Postby FISHMANPET » March 19th, 2016, 3:14 pm

If you click the bigger red icon that indicates a post is unread, that also seems to take you to the first unread post.

User avatar
Anondson
Capella Tower
Posts: 3366
Joined: July 21st, 2013, 8:57 pm
Location: Where West Minneapolis Once Was

Re: Maintenance

Postby Anondson » March 19th, 2016, 6:53 pm

So. Did the changes break Tapatalk use? It no longer accesses the forum.

David Greene
IDS Center
Posts: 4697
Joined: December 4th, 2012, 11:41 am

Re: Maintenance

Postby David Greene » March 20th, 2016, 4:13 pm

^^ I am experiencing the same. I keep getting network errors.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 20th, 2016, 6:23 pm

Was not even aware this was a thing until Shawn told me about it -- thanks for reporting it. I've gotten the new version for this phpBB, and it should work now. Still working out how to get into the old Tapatalk profile so we can update the URL and existing followers get moved. If you're champing at the bit, there is a new listing called "Streets.mn Forum" -- but this may go away if we can get back into the urbanMSP listing and update it.

User avatar
sdho
US Bank Plaza
Posts: 657
Joined: August 17th, 2013, 12:54 pm
Location: The Urban Hometown®
Contact:

Re: Maintenance

Postby sdho » March 20th, 2016, 8:32 pm

OK, all old urbanMSP tapatalk users should now see it as streets.mn forums, and should work properly.

If you followed the one I created a few hours ago, delete that and go back to the original :)

David Greene
IDS Center
Posts: 4697
Joined: December 4th, 2012, 11:41 am

Re: Maintenance

Postby David Greene » March 20th, 2016, 9:17 pm

It works! Thanks.

User avatar
FISHMANPET
IDS Center
Posts: 4564
Joined: June 6th, 2012, 2:19 pm
Location: Corcoran

Re: Maintenance

Postby FISHMANPET » March 20th, 2016, 9:19 pm

Fun fact, I learned that you can "follow" the blog in tapatalk as well, so I'll get a push notification whenever a new piece is posted. We'll see how that goes, but thought others might be interested in it as well.

Sent from my Nexus 5X using Tapatalk

David Greene
IDS Center
Posts: 4697
Joined: December 4th, 2012, 11:41 am

Re: Maintenance

Postby David Greene » March 20th, 2016, 9:55 pm

^ I found that to be super annoying with some other forums.

Online
User avatar
Nathan
Capella Tower
Posts: 3934
Joined: June 1st, 2012, 10:42 am

Re: Posting

Postby Nathan » March 23rd, 2016, 12:55 pm

Can we make the posting time limit thing go away? or maybe be a little less, or maybe apply only to when posting in one specific thread?

(currently waiting to be able to post this...)

((still waiting))

(((...)))


Return to “Updates - Announcements - Problems - Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest