Mobile Version?

Debugging - Report Issues - Suggestions
Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 6th, 2013, 7:07 pm

That's a very specific problem to have. Only iPhones? We switched servers a few days ago but that's the only change we made....not sure what the issue could be?

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: Mobile Version?

Postby mulad » May 6th, 2013, 7:53 pm

I haven't noticed any problems (Samsung Galaxy SII, T-Mobile)

seanrichardryan
Capella Tower
Posts: 3935
Joined: June 3rd, 2012, 9:33 pm
Location: Merriam Park, St. Paul
Contact:

Re: Mobile Version?

Postby seanrichardryan » May 6th, 2013, 10:54 pm

I had the same trouble today, but also with wifi at my house.
Q. What, what? A. In da butt.

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: Mobile Version?

Postby mulad » May 7th, 2013, 4:16 am

Well, shortly after making that post, I began having problems with /posting.php showing up as 403 Forbidden. And I'm still having problems. I'm still getting the error when I try to reply on the Northern Lights Express thread. It's very weird because /posting.php is the same script I'm using to post to this thread and a few others.
Last edited by mulad on May 7th, 2013, 6:25 am, edited 1 time in total.

ECtransplant
US Bank Plaza
Posts: 751
Joined: June 1st, 2012, 9:56 am

Re: Mobile Version?

Postby ECtransplant » May 7th, 2013, 6:19 am

Haven't noticed any problems. Nexus 4 T-Mobile Chrome mobile browser

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 7th, 2013, 9:39 am

Seriously, I don't get what the deal is. This happens about once every other month. It's always line 117 where this: <?php }} ?> somehow gets changed to this: <?php } ?> and then the 403 errors begin.

I've fixed it - please continue to post / PM me if you see any more errors now or in the future.

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: Mobile Version?

Postby mulad » May 7th, 2013, 10:01 am

Can you take a shot at adding a post on the NLX thread? I'm still getting the same error.

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 7th, 2013, 2:28 pm

That was my test to make sure the code change worked - it worked for me. I purged the forum cache, do the same on your computer to make sure you're getting the cache file with the updated code.
Shawn

mulad
Moderator
Posts: 2802
Joined: June 4th, 2012, 6:30 pm
Location: Saint Paul
Contact:

Re: Mobile Version?

Postby mulad » May 7th, 2013, 7:23 pm

There may be some word filtering causing a problem. I get the error when I put these two words in a post, in the opposite order as what is shown below:

was casino

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 7th, 2013, 7:33 pm

Nice find! Evidently we word filter....Nick, what do you know about this?

User avatar
Nick
Capella Tower
Posts: 3004
Joined: May 30th, 2012, 9:33 pm
Location: Loring Park, Minneapolis

Re: Mobile Version?

Postby Nick » May 7th, 2013, 7:36 pm

Say what? No...that's weird. Wow yeah it won't let me post that.

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 7th, 2013, 7:43 pm

Me either...just checked our word/content filtering on phpBB and it's not on that end, which makes me think it may have to do with our hosts? Is that even a possibility? I'll look into it.

mattaudio
Stone Arch Bridge
Posts: 7936
Joined: June 19th, 2012, 2:04 pm
Location: NORI: NOrth of RIchfield

Re: Mobile Version?

Postby mattaudio » May 7th, 2013, 8:38 pm

I get 403s when trying to post

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 9th, 2013, 5:36 pm

If you are still having issues, please follow the directions below:

Try to clear cache of your browser's. This can be done:

Internet Explorer 9 and 8
- click Tools, and select Delete Browsing History... .
- deselect Preserve Favorites website data, and select Temporary Internet files, Cookies, and History
- click Delete.

Internet Explorer 7
- from the Tools menu in the upper right, select Delete Browsing History...
- to delete your cache, click Delete files...
- to delete your cookies, click Delete cookies...
- to delete your history, click Delete history...
Click Close, and then click OK to exit.

Firefox
- the following instructions apply to Firefox 3.5 and later.
- from the Tools menu, select Clear Recent History. (Alternatively, in Firefox 4 and above for Windows, you can also click the orange Firefox button, and then select
- clear Recent History from the History menu.)
- if the menu bar is hidden, press Alt to make it visible.
- from the Time range to clear: drop-down menu, select the desired range; to clear your entire cache, select Everything.
- click the down arrow next to "Details" to choose which elements of the history to clear. Click Clear Now.

Chrome
- in the browser bar, enter: chrome://settings/clearBrowserData
Select the items you want to clear (e.g., Clear browsing history, Clear download history, Empty the cache, Delete cookies and other site and plug-in data).
- from the Obliterate the following items from: drop-down menu, you can choose the period of time for which you want to clear cached information. To clear your entire cache, select the beginning of time.
- click Clear browsing data.

Opera
- from the Opera menu, select Settings, and then Delete Private Data...
- in the dialog box that opens, select the items you want to clear, and then click Delete.


Safari
- from the Safari menu, select Reset Safari...
- from the menu, select the items you want to reset, and then click Reset. As of Safari 5.1,
Remove all website data covers both cookies and cache.

User avatar
Le Sueur
Landmark Center
Posts: 272
Joined: June 5th, 2012, 3:30 pm

Re: Mobile Version?

Postby Le Sueur » May 17th, 2013, 6:09 pm

Hey Shawn:
Is there a chance we could install the 'Tapatalk' plugin.
I'd prefer to use a standalone app if possible rather than using my slow browser.
Plugin page:
http://tapatalk.com/activate_tapatalk.php?plugin=phpbb

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 17th, 2013, 6:15 pm

If we did add it to the forum we would likely have to charge somewhere between $2 and $5 for it to recoup costs from our end. I'll talk it over and see what Nick & everyone thinks

User avatar
FISHMANPET
IDS Center
Posts: 4602
Joined: June 6th, 2012, 2:19 pm
Location: Corcoran

Re: Mobile Version?

Postby FISHMANPET » May 17th, 2013, 7:03 pm

Why is that exactly?

User avatar
Le Sueur
Landmark Center
Posts: 272
Joined: June 5th, 2012, 3:30 pm

Re: Mobile Version?

Postby Le Sueur » May 17th, 2013, 7:20 pm

Shawn wrote:If we did add it to the forum we would likely have to charge somewhere between $2 and $5 for it to recoup costs from our end. I'll talk it over and see what Nick & everyone thinks
That's assuming you branded an UrbanMSP app for Tapatalk right? The code is free to turn on not? I may have missed the fine print. Being that the current mobile version isn't branded, I thought it would be a good alternative.

Shawn
Site Admin
Posts: 189
Joined: May 29th, 2012, 10:17 pm

Re: Mobile Version?

Postby Shawn » May 17th, 2013, 7:24 pm

No you're right I missed the section on activating versus building your own app. Let me look into it a bit more but just by glancing over it, looks like it should be fine to activate.

Shawn

User avatar
Le Sueur
Landmark Center
Posts: 272
Joined: June 5th, 2012, 3:30 pm

Re: Mobile Version?

Postby Le Sueur » May 17th, 2013, 8:40 pm

Thanks! The work you, Nick, et al. do to keep this place running is greatly appreciated.


Return to “Updates - Announcements - Problems - Suggestions”

Who is online

Users browsing this forum: No registered users and 2 guests